Perkenalan

Perkenalan Next
Salesoft>

Well Come

S.N.R Soft Salesoft

Salesoft adalah sebuah program komputer yang dirancang khusus untuk perusahaan yang bergerak di bidang usaha Jual Beli (Mini Market,Toko Bangunan, Toko Listrik, Distro, Butik, Apotek, dll) dan Jual Beli+Jasa (Bengkel,dll)

Untuk Informasi Lebih Lanjut, Silahkan Hubungi :
Nama : Nyoman Sinar, S.H.
E-mail : bonar_ray@ymail.com
Phone : 0361-8224687

Copyright © 2011-2021S.N.R Soft

http://www.snr-computer.com


Fitur Utama
Salesoft>

Whats New :

· Support Barcode Reader, Printer kasir, Cash Drawer

· Menggunakan Bahasa Pemrograman .Net Framework 3.5 Yang menjamin kestabilan program

· Database menggunakan Microsoft SQL Server yang menjamin kecepatan akses data dan keamanan data.

· Dengan Tampilan Yang Menarik , Dan Dapat Diatur sesuai dengan keinginan pengguna.

· Menggunakan Bahasa Indonesia , sehingga program mudah digunakan dam mudah dimengerti

· Penjurnalan Otomatis yang mampu melakukan transaksi jurnal secara otomatis, saat terjadi transaksi penjualan pembelian, dan transaksi lain-nya.

· Transaksi Kas Masuk, Kas Keluar, Mutasi Kas/bank, yang berfungsi untuk menginput semua transaksi diluar Transaksi Jual beli. Umumnya untuk transaksi biaya operasional, pemindahan dana antar bank, dan transaksi-transaksi akuntansi lain'nya.

· Laporan Akuntansi yang mampu menyajikan laporan keuangan yang akurat.

Fitur Utama :

Master Data :

· Database Barang/Jasa

· Database Jenis Barang/Jasa

· Database Customer

· Database Supplier

· Users/Pengguna

· Perusahaan

Transaksi :

  • Penjualan
    -POS (Kasir)
    -Dengan faktur
  • Pembelian
  • Retur Penjualan
  • Retur Pembelian
  • Hutang & Piutang
  • Penggunaan Stok
  • Penyesuaian Stock

Transaksi Akuntansi:

  • Kas/Bank Masuk
  • Kas/Bank Keluar
  • Mutasi Kas/Bank
  • Jurnal Umum

Output

Informasi yang dapat disajikan, yaitu :

Kwitansi :

- Struk :

- Ukuran Kecil Tanpa perhitungan PPN

- Ukuran Kecil Dengan perhitungan PPN

- Ukuran Sedang Tanpa perhitungan PPN

- Ukuran Sedang Dengan perhitungan PPN

- Bukti Kas Masuk, Kas Keluar, Bukti Memorial

Laporan :

  • Penjualan Periode Yang Diinginkan
  • Penjualan Berdasarkan Jenis
  • Penjualan Berdasarkan User
  • Penjualan Nominal, Kuantitas, dan Laba Terbanyak (Top Sales)
  • Penjualan Konsinyasi
  • Pembelian Periode Yang Diinginkan
  • Transaksi Hutang Piutang
  • Transaksi Retur
  • Penyesuaian Stok
  • Rugi Laba Akibat Perubahan Harga Pokok Pembelian
  • Biaya Operasional
  • Customer List & Detail
  • Supplier List & Detail
  • Stok
  • Stok Kritis
  • Stok Konsinyasi
  • Lembar Perhitungan Stok Fisik

Laporan Keuangan :

- Kwitansi Penerimaan / Pengeluaran Kas

- Jurnal Umum

- Buku Besar

- Neraca Lajur Minimalis

- Neraca Horizontal/Skontro

- Neraca Vertical/Staffel

- Laba Rugi

Tools/Customisation

- Pencarian Transaksi

- Setup Account List (Pengaturan Kode dan Nama Akun)

- Setup Saldo Awal (Pengaturan Saldo Awal Masing-masing akun agar seimbang)

- Setup Penjurnalan Otomatis

- Tutup Buku & Pembatalan Tutup Buku

- Pengaturan Tampilan Dll

- Pengaturan Server

- Backup/Restore Database

- Database Repair


Tombol-Tombol
Salesoft>

Tombol-Tombol Penting dalam Program :

  1. F5 : Tombol Pencarian / Search Untuk melakukan pencarian terhadap kode apapun (Kode Barang, Kode Customer, Kode Supplier, Dll) di setiap Form.
  2. F11 : Terdapat dalam Form Penjualan Berfungsi untuk melakukan Pembayaran dengan Card/Kartu Kredit/Kartu Debit
  3. F12 : Terdapat dalam Form Penjualan Berfungsi untuk melakukan Pembayaran, Penyimpanan, Pencetakan nota.
  4. Enter : Berfungsi entuk memindahkan fokus kursor. (Selalu gunakan tombol "Enter") untuk memindahkan fokus kursor ( tidak dianjurkan menggunakan mouse)
  5. Delete : Berfungsi untuk mengapus Data yang ditampilkan dalam Datagrid.

Tekan : Merujuk pada tombol-tombol yang ada pada keyboard
Klik : Merujuk pada tombol/button yang ada pada layar/form


Login
Salesoft>

Login

Standard User :

Username : ADMIN

Password : admin (huruf kecil)

Segera Ubah Username Dan password anda saat sudah Login.

Untuk Panduan Perubahan User, Klik disini


Menu Utama
Salesoft>

Tampilan Menu Utama


Master Data
Salesoft>

Master Data


Jenis Barang
Salesoft> Master Data >

Jenis Barang

Tombol Cepat= Shitft+Ctrl+J

Berfungsi untuk mengelompokkan Data Barang.

Menambah Data :

  1. Kode : Masukkan Maksimal 8 Digit Angka, Tekan Enter.
  2. Masukkan Nama Jenis, Tekan Enter
  3. Klik Tombol Simpan.

Merubah Data /Menghapus Data :

  1. Klik 2 Kali Pada list jenis yang sudah tersimpan
  2. Ubah Data
  3. Klik Tombol "Update" untuk merubah "Hapus" Untuk menghapus


Barang

Data Barang

Tombol Cepat = Shitft+Ctrl+B

Form ini digunakan untuk mengelola database barang (Menambah, merubah, menghapus)

Menambah Data :

  1. Masukkan Kode Barang : Maksimum 13 Digit angka maupun huruf ( dianjurkan untuk memasukkan sesuai dengan barcode pada barang) --->Tekan Enter
  2. Jika kode yang dimasukkan sudah ada, maka data akan muncul pada textbox
  3. Masukkan nama Barang---> Tekan Enter
  4. Masukkan Kode Jenis (Sesuai dengan master data jenis). Untuk melakukan pencarian terhadap kode jenis tekan tombol "F5" Kemudian klik 2X pada jenis yang akan dipilih.
  5. Satuan (Pcs, Kg, Dll)
  6. Grosir Qty : Adalah Jumlah Minimal Penjualan untuk dijual dengan harga grosir. Apabila Barang tidak dijual dengan harga grosir, maka biarkan Grorir Qty bernilai 0 (Nol) dan Harga= Harga grosir
  7. Masukkan HPP (Harga Pokok Pembelian)
  8. Harga : Harga Jual (Termasuk PPN)
  9. Harga Grosir : Harga Grosir Per"Satuan". Apabila barang tidak dijual secara grosir, maka biarkan nilai'nya sama dengan "Harga"
  10. Stock Awal : Jumlah Stok yang tersedia saat data barang dimasukkan (Sebelum Pembelian)
  11. Discount : Nilai Diskon dalam % persen (Jika Ada jika tidak maka biarkan bernilai 0)
  12. Stock Minimum : Minimal Stock agar Barang dengan Stock Dibawah Stock Minimum terlaporkan pada Laporan Stock Kritis
  13. Supplier/Consignor : Hanya diisi bila barang yang dimasukan merupakan Barang Konsinyasi. Atau biarkan Kosong bila barang tersebut bukan barang Konsinyasi.
  14. Stocked : Hilangkan Centang Stocked apabila Barang Tersubut merupakan Jasa/Tidak distock.
  15. Klik tombol "Simpan"/"Update" untuk menyimpan.

Merubah Data :

  1. Klik 2X Pada "Datagrid" atau langsung masukkan kode barang yang akan diubah, maka data barang akan muncul dan siap dirubah.( lihat Gambar di bawah)
  2. Ubah Data
  3. Klik tombol "Update" untuk menyimpan atau "Hapus" untuk menghapus.
  4. PERHATIAN : Sebaiknya penghapusan data barang yang sudah lama dan pernah dijual atau dibeli tidak dilakukan. Gunakan Fitur pe"Non Aktif"an barang dengan menghilangkan tanda centang pada "Status Aktif"
  1. Untuk merubah kode klik tombol "Ubah Kode" maka akan muncul textbox baru untuk kode baru.
  2. Untuk merubah HPP (Harga Pokok Pembelian) : Jika jumlah stok yang ada tidak kosong maka klik tombol "Ubah HPP" kemudian akan muncul form baru seperti di bawah ini :

Setelah Data Dirubah kemudian Klik tombol "Simpan" untuk menyimpan.


Customer & Supplier
Salesoft> Master Data >

Customer dan Supplier

Tombol Cepat = Shitft+Ctrl+C --> Customer

Tombol Cepat = Shitft+Ctrl+S--> Supplier

Form ini digunakan untuk mengelola database Customer (Menambah, merubah, menghapus,Mencetak, Menampilkan Data Penjualan/Pembelian, Pembayaran Hutang/Piutang, Mencetak List Atau Detail Customer/Supplier)

Customer

Menambah Data :

  1. Klik Tombol "Add New"

  1. Maka akan muncul form baru seperti gambar di bawah ini :

  1. Kode : terdiri dari 8 Digit Angka maupun huruf., Atau Klik tombol Otomatis [image] untuk Menambah Kode Secara Otomatis.
  2. Setiap Textbox harus terisi data.
  3. Saldo Awal : Customer-->Merupakan Saldo Awal Piutang, Sedangkan Supplier--> merupakan Saldo Awal hutang.

Merubah Data :

  1. Arahkan Mouse pada Datagrid, Fokuskan pada data yang akan dirubah, kemudian klik pada data tersebut, maka akan muncul menu :
  • Edit Data : Untuk merubah data (kode,Nama, Alamat,telp,Saldo Awal)
  • Tampilkan Penjualan : Untuk menampilkan Penjualan Periode Tertentu Pada Customer tersebut.(Gambar 3.3)
  • Tampilkan Pembayaran Piutang : Untuk menampilkan pembayaran piutang periode tertentu pada Customer tersebut (Gambar 3.4)
  • Cetak Detail Customer Ini : Untuk mencetak semua transaksi pada customer tersebut

Gambar 3.3 : Edit Data

Gambar 3.4 : List Penjualan per Customer (Pilih periode, kemudian Tekan Tombol "Refresh" untuk menampilkan data)

Untuk Data Supplier Kurang Lebih sama Dengan Pengelolaan Data Customer .


User
Salesoft> Master Data >

Pengaturan User

  1. Kode : terdiri dari 5 Digit Angka maupun Huruf.
  2. Level : 1 dan 2 Memiliki hak akseds penuh terhadap program, sedangkan User Level 3 hanya memiliki hak akses terhadap form penjualan saja.
  3. Untuk Mengubah User, Tekan Tombol "F5" maka akan muncul form seperti di bawah :
  4. Kemudian Klik 2X pada customer yang akan diubah.


Perusahaan
Salesoft> Master Data >

Perusahaan

Merupakan Data Perusahaan yang akan tampil pada laporan-laporan maupun struk penjualan.


Transaksi
Salesoft>

Transaksi


Penjualan POS
Salesoft> Transaksi >
Oval: 1 Oval: 4 Oval: 3 Oval: 2 Oval: 5

1

4

3

2

Penjualan

Tombol Cepat Ctrl+F1

Petunjuk :

  1. Kode Customer : "000 " --> Reserved Customer : Customer Umum atau tekan F5 untuk menampilkan daftar Customer.
  2. Auto Qty : Jika Tercentang--> Jumlah (Qty) Setiap transaksi penjualan =1, Tidak tercentang--> Jumlah (Qty) diinput manual sesuai jumlah penjualan.
  3. Auto Disc : Jika Tercentang--> Discount setiap transaksi penjualan secara otomatis sesuai dengan data pada Master Data Barang, Tidak tercentang-->Discount setiap transaksi penjualan diinput secara manual
  4. Standard Discount : % (Persen) atau Rp(Rupiah) --> Nilai yang diinput berupa % atau Rp.
    Untuk pengaturannya bukalah Tool-->Settings
  5. Saat Transaksi Penjualan :
    Jika kode Customer "000"(Pelanggan Umum) maka jumlah Pembayaran tidak boleh kurang dari Nilai Penjualan (Tidak ada Piutang)
    Sedangkan jika Customer bukan "000" maka jumlah Pembayaran yang kurang dari jumlah Penjualan , kekurangan tersebut akan masuk ke database customer sebagai Piutang Dagang
    *Jika Penjurnalan Otomatisdijalankan, maka penjurnalannya adalah sbb :
    Pendapatan Penjualan Kredit : Nilai Total Penjualan
    Kas Debet : Nilai     Pembayaran
    Biaya Diskon Debet : Nilai Discount
    Piutang Dagang Debet : Nilai Sisa
    Harga Pokok Penjualan Debet : Nilai tidak terlihat (ada pada data barang)
    Persediaan Barang Kredit

5

1. Transaksi Baru :

  1. Jika Pengaturan Custmer Based Pada Pengaturan tercentang : Masukkan 3 Digit Kode Customer atau tekan F5 untuk mencari pada List Customer, Jika tidak tercentang : Langsung pada Kode Barang
  2. Masukkan Kode Barang : Menggunakan Barcode Scanner atau diinput secara manual. Untuk mencari data barang tekan F5
  3. Input Qty (Jumlah) Penjualan, Disc(Discount), atau secara otomatis bila (1) dan atau (2) tercentang.
  4. Pembayaran : Tekan F12 atau F11, maka akan muncul form seperti gambar di bawah:

  5. Input Jumlah Pembayaran pada kolom Bayar, Tekan Enter, Apabila data sudah Benar Tekan Enter atau klik pada tombol Simpan (Untuk menyimpan tanpa mencetak nota) Pint & Save (Untuk Menyimpan dan mencetak Sruk/Nota)

2. Edit dan Menghapus Transaksi (Hak akses hanya pada user dengan level 1 dan 2) :

  1. Klik tombol Browse Transaksi maka akan muncul form seperti di bawah ini :

  2. Untuk Menghapus/Delete , pilih data yang akan dihapus, kemudian tekan tombol Delete.
  3. Untuk Merubah/Edit transaksi, pilih data yang akan dirubah klik 2X, Ubah data, kemudian lanjutkan dari proses No 1.3


Pembelian
Salesoft> Transaksi >

Pembelian

Refresh Tombol Add New ( untuk Melakukan Transaksi Baru)

List Transaksi Pembelian.

1. Tombol Refresh Berfungsi Untuk Memperbaharui tampilan list saat periode transaksi dirubah.

2. Pembelian Baru : Tekan Tombol Add New, maka akan muncul form seperti di bawah ini

Untuk langkah-langkah transaksi'nya hampir sama dengan Penjualan.

3. Untuk Melakukan Edit transaksi, klik 2X pada List Transaksi Pembelian.

4. Untuk Menghapus Transaksi, arahkan mouse pada transaksi yang akan dihapus pada List Transaksi Pembelian kemudian tekan tombol Delete

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :
Debet : Persediaan Barang (Total)
Kredit : Kas (Bayar)
Kredit : Hutang Dagang (Sisa)


Retur Jual
Salesoft> Transaksi >

Retur Jual

Transaksi Retur Jual adalah transaksi pengembalian barang yang telah terjual oleh pelanggan.
Transaksi ini dianggap sebagai kerugian (Biaya Retur Penjualan) dan jumlah'nya mengurangi saldo Kas.
Harga per Qty pada transaksi ini dapat diubah setiap saat, karna tidak berhubungan dengan nilai Stok Barang.

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :
Debet : Biaya Retur Penjualan (Sub Harga)
Kredit : Kas (Sub Harga)


Retur Beli
Salesoft> Transaksi >

Retur Beli

Transaksi Retur Beli adalah transaksi pengembalian barang yang telah kita beli kepada Supplier.
Transaksi ini dianggap sebagai pengurangan nilai Stok Barang dan menambah saldo Kas (Tidak berhubungan dengan Hutang Dagang ) .
Harga per Qty pada transaksi ini tidak dapat diubah setiap saat, karna tidak berhubungan dengan nilai Stok Barang. Untuk merubah HPP maka bukalah Master Data Barang

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :
Debet : Kas (Sub HPP)
Kredit : Persediaan Barang(Sub HPP)


Penerimaan Piutang
Salesoft> Transaksi >

Penerimaan Piutang

Transaksi ini berfungsi untuk menerima pembayaran piutang oleh customer.

Tombol Add New

List Transaksi Tombol Refresh

1. Tombol Refresh BerfungsiUntuk Memperbaharuitampilan list saatperiodetransaksi dirubah.

2. Transaksi : Tekan Tombol Add New atau klik 2X pada List Transaksi, maka akan muncul form seperti di bawah ini

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :
Debet : Kas (Bayar)
Kredit : Piutang Dagang (Bayar)


Pembayaran Hutang
Salesoft> Transaksi >

Pembayaran Hutang

Transaksi ini berfungsi untuk melakukak pembayaran hutang kepada oleh Supplier.

Untuk Teknik input transaksi sama dengan transaksi Penerimaan Piutang

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :
Debet : Hutang Dagang(Bayar)
Kredit : Kas (Bayar)


Penyesuaian Stok

Transaksi ini berfungsi untuk menyesuaikan jumlah stok.

*Jika Penjurnalan Otomatis dijalankan, maka penjurnalannya adalah sbb :

Saat nilai pada subtotal -(minus), maka transaksi tersebut dianggap kerugian (Kerugian Penyesuaian Stok)
Debet : Biaya Kerugian Penyesuain Stok
Kredit : Persediaan Barang

Saat nilai pada subtotal normal, maka transaksi tersebut dianggap sebagai pendapatan (Pendapatan Penyesuaian Stok).
Kredit : Pendapatan Penyesuaian Stok
Debet : Persediaan Barang


Transaksi Akuntansi
Salesoft>

Transaksi Akuntansi

Berfungsi untuk melakukan transaksi-transaksi di luar Transaksi Jual-Beli, seperti Biaya Operasional, Penerimaan Pendapatan lain-lain, Prive, Penambahan Modal, dan transaksi-transaksi akuntani lainnya.

Metode Penginputan pada Transaksi-transaksi ini menggunaan metode Double Entri Principle / Metode Pembukuan Berpasangan Seperti Teknik Penjurnalan Akuntansi.


Kas/Bank Masuk
Salesoft> Transaksi Akuntansi >

Kas/Bank Masuk

Digunakan untuk Melakukan transaksi penerimaan Kas atau Bank, diluar Transaksi Jual-Beli.

Prosedur Penginputan Transaksi sesuai dengan tata cara Penjurnalan Akuntansi.

Gambar diatas adalah List/Daftar Transaksi yang telah tersimpan.

Tombol Refresh [image] berfungsi untuk mereload Data.
Tombol Add New [image] berfungsi untuk menambah Data Baru, Saat Klik akan muncul tampilan sbb :

Menambah data Penerimaan Kas :
(Sebagai Contoh, kita akan melakukan transaksi Penerimaan Kas yang bersumber dari Pendapatan Lain-Lain)
Kredit : Pendapatan Lain-Lain
Debet : Kas Kasir

  1. Tekan Enter pada Tanggal, Maka secara otomatis, nomor jurnal akan ditambahkan. Kemudian Kursor akan terfokus pada "Posisi:Kredit"
  2. Pada Posisi "Kredit" kemudian tekan "Enter", maka kursor akan terfokus pada "Account No."
  3. Kemudian tekan "F5" untuk mencari Account yang akan di Kredit

    Ketik saja beberapa kata dari Nama Account yg akan kita masukkan Kemudian Klik 2 Kali jika kita sudah menemukan Account tersebut.
  4. Kemudian masukkan Keterangan'nya, misal : "Pendapatan Kelebihan Kembalian", kemudian Tekan Enter
  5. Masukkan Nominal, kemudian Tekan Enter atau Klik Submit, Maka Kursor akan kembali fokus pada "Posisi : Debet", Tekan Enter
  6. Sekarang kita masukkan Account Lawan : Tekan F5
  7. Klik 2 Kali Pada Kas Kasir
  8. Tekan Enter (Nominal menyesuaikan dengan jumlah sebelumnya agar balance)
  9. Tekan Enter atau Klik Submit
  10. Saat Angka Balance =0.00 dengan warna hijau, maka kita sudah dapan menyimpan transaksi tersebut dengan kilk tombol "Save"


Kas/Bank Keluar
Salesoft> Transaksi Akuntansi >

Kas/Bank Keluar

Digunakan untuk Melakukan transaksi Pengeluaran Kas atau Bank, diluar Transaksi Jual-Beli.

Misal : Biaya Gaji Karyawan, Biaya Listrik, dan Biaya Operasional Lainnya.

Cara Transaksinya hampir sama dengan Transaksi Kas/Bank Masuk


Mutasi Kas/Bank
Salesoft> Transaksi Akuntansi >

Mutasi Kas/Bank

Digunakan untuk Melakukan transaksi Pemindahan dana antar Account Kas atau Bank.

Misal : Setoran Tabungan dai Kas Kasir ke Bank BCA/dll, Penarikan Tabungan, Pemindahan dana dai Kas Kasir ke Kas Besar atau sebaliknya.

Cara Transaksinya hampir sama dengan Transaksi Kas/Bank Masuk


Non Kas
Salesoft> Transaksi Akuntansi >

Non Kas

Digunakan untuk Melakukan transaksi yang tidak menggunakan Account Kas dan atau Bank.

Misal : Penyusutan Aktiva Tetap, Pengurangan Biaya Sewa dibayar dimuka,dll.

Cara Transaksinya hampir sama dengan Transaksi Kas/Bank Masuk


Tools
Salesoft>

Tools


Pencarian Transaksi
Salesoft> Tools >

Pencarian Transaksi

Form ini digunakan untuk melakukan pelacakan terhadap transaksi yang mengandung kata dalamKey Word

Masukkan Periode Pencarian, Masukkan Keyword dan klik tombol Refresh untuk menampilkan hasil pencarian.


Setup Account List
Salesoft> Tools >

Setup Account List

Form ini digunakan untuk mengelola Akun-akun (Daftar Akun).

Text Box: 4 Text Box: 3 Text Box: 1 Text Box: 2

Keterangan :

  1. Akun Kategory : 1. Aktiva 2. Passiva

  2. Akun Grup : Merupakan sub dari Akun Kategory

    AKTIVA LANCAR Merupakan bagian dari AKTIVA
  3. Akun Header : Merupakan sub dari Akun Grup.

    KAS merupakan bagian dari AKTIVA LANCAR
  4. Nama Akun : merupakan sub terakhir.

    Kas Kasir merupakan bagian dari KAS
    Normal Post :
    Untuk Category ID =1 (AKTIVA) dan ID=5 (BIAYA) maka Normal Post'nya = Debet
    Untuk Category ID =2 (PASSIVA) dan ID=4 (PENDAPATAN) maka Normal Post'nya = Kredit
    Komponen :
    Cash Flow : Beri tanda centang bila akun yang anda tambahkan merupakan bagian dari Laporan Cash Flow (Umumnya Akun Kas).
    Neraca Mutasi : Beri tanda centang bila akun yang anda tambahkan merupakan (Akun Kas dan Bank).
    Neraca : Beri tanda centang bila akun yang anda tambahkan merupakan bagian dari Neraca ( Category ID =1 AKTIVA dan Akun Category =2 PASSIVA).
    Rugi Laba : Beri tanda centang bila akun yang anda tambahkan merupakan bagian dari Rugi Laba ( Category ID =4 PENDAPATAN dan Akun Category =5 BIAYA).
    Perubahan Modal :Beri tanda centang bila akun yang anda tambahkan merupakan bagian dari Modal ( Modal dan Prive)

    *Untuk Usaha Perdagangan Account List Yang umum digunakan sudah tersedia. Tambahkan Akun bila Perlu.


Setup Penjurnalan Otomatis
Salesoft> Tools >

Setup Penjurnalan Otomatis

Form ini untuk mengatur akun-akun yang terhubung dengan semua Transaksi Jual-Beli sehingga transaksi akan dijurnal secara otomatis sesuai dengan pengaturan tersebut.

Untuk akun Laba Ditahan berhubungan dengan metode Tutup Buku , dimana semua akun yang merupakan bagian dari Rugi Laba (PENDAPATAN dan BIAYA), pada saat Tutup Buku saldonya akan masuk ke akun ini.


Setup Saldo Awal

Form ini digunakan untuk mengatur saldo awal dan memastikan keseimbangan antara saldo Debet dan Kredit Pada Saldo Awal.

Pada bagian kiri merupakan Dafrat Akun yang bersaldo Debet (AKTIVA dan BIAYA)
Pada bagian kanan merupakan Daftar Akun yang bersaldo Kredit (PASSIVA dan PENDAPATAN)

Saat salah satu Data Grid di klik maka akan muncul form sepert di bawah ini :


Tutup Buku
Salesoft> Tools >

Tutup Buku

Berfungsi untuk melakukan Tutup Buku.

Saat Tutup buku dilakukan pada periode dibawah (Biasa'nya Tahunan) maka

  • Transaksi-transaksi pada periode tersebut tidak dapat dirubah maupun dihapus lagi.
  • Saldo Terakhir pada periode Akhir Akan menjadi Saldo Awal pada periode selanjutnya.
  • Selisih antara PENDAPATAN dan BIAYA pada periode tersebut akan menjadi saldo Laba Ditahan

Catatan : Sebelum melakukan Tutup Buku pastikan Periode Sebelum Periode Awal juga telah ditutup.


Batal Tutup Buku
Salesoft> Tools >

Batal Tutup Buku

Berfungsi untuk membatalkan penutupan transaksi-transaksi yang telah ditutup.

Catatan : Sebelum melakukan Batal Tutup Buku pastikan Periode Setelah Periode Akhir juga telah dibatalkan atau belum ditutup.


Setting
Salesoft> Tools >

Settings

Untuk melakukan Pengaturan terhdap program.

Keterangan :

  • Customer Based : Bila dicentang maka saat transaksi penjualan, setiap kali melakukan transaksi pointer akan diarahkan ke Kode Customer (Selalu meminta kode customer).
  • Auto Print : Bila dicentang maka setiap transaksi penjualan, saat Tombol Enter ditekan setelah menginput jumlah pembayaran, secara otomatis Nota Penjualan / Struk akan dicetak.
  • Standard Discount : Pastikan nilai'nya Persen.
  • Main Database : Merupakan Direktori dimana Database Utama ditempatkan. uintuk merubah database, klik tombol ..... disampingnya.
    Direktori Standar dari Database Adalah C:\program Files\S.N.R Soft\Salesoft\Main DB\Salesoft.mdb
    Untuk keamanan, anda dapat memindahkan data tersebut.
  • Warna Latar dan Background : Untuk mengubah tampilan dari program.


Database Maintenance

Database Mauntenance / Perawatan Database

Untuk melakukan backup dan restore database (Main Database dan dan Database Aktivasi)

lakukanlah Backup Database Sesering mungkin, untuk menghindari hilangnya database akibat Windows yang terserang Virus, atau Kerusakan Pada Hard Disk Anda.


Aktivasi

Berfungsi untuk melakukan aktivasi program.

Untuk melakukan Aktivasi, kirim e-mail ke bonar_ray@ymail.com disertai dengan bukti transfer, atau hubungi 083119553344.

Simpanlah kode Aktivasi dengan baik, atau lakukan backup terhadap Database Aktivasi anda.